Service disruption
Incident Report for Gorilla
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 13:05 UTC
Update
We are deploying a solution and monitoring ongoing performance
Posted Jun 10, 2021 - 13:00 UTC
Monitoring
A routine Gorilla Update has been disrupted by an unexpectedly heavy database migration, resulting in considerably increased response times and reduction in service. The situation is being closely monitored by our deployment engineers and we'll be taking action imminently
Posted Jun 10, 2021 - 12:45 UTC
This incident affected: Gorilla Platform.