Azure outage

Incident Report for Gorilla

Resolved

Microsoft Azure are no longer reporting any issues and the platform has returned to normal stability, though we are continuing to monitor and respond to the aftereffects of the outage
Posted Oct 30, 2025 - 07:45 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2025 - 21:52 UTC

Update

Azure have successfully rolled back to their last know good configuration, and the service's performance should continually improve. They have forecast recovery by 23:20 UTC on 29 October 2025, though performance may still be degraded until then as they continue to restore nodes.
Posted Oct 29, 2025 - 21:51 UTC

Update

We are continuing to investigate this issue.
Posted Oct 29, 2025 - 16:27 UTC

Investigating

We are aware of an issue with Microsoft Azure (our cloud service provider) which is currently impacting the Gorilla platform.

We are continuing to monitor the issue and our technical team will take whatever mitigating options become available to them.

We will provide an update as soon as we are able to.
Posted Oct 29, 2025 - 16:24 UTC
This incident affected: Gorilla Platform.